Install Adobe Reader in Linux Mint 18 ( Ubuntu 16.04 )

Video is ready, Click Here to View ×


Install Adobe Reader in Linux Mint 18 ( Ubuntu 16.04 ) :
Terminal commands for installation:

First we’ll install the dependencies :
sudo apt-get install gtk2-engines-murrine:i386 libcanberra-gtk-module:i386
sudo apt-get install libatk-adaptor:i386 libgail-common:i386

Next install Adobe reader using the following commands:
sudo add-apt-repository “deb precise partner”
sudo apt-get update
sudo apt-get install adobereader-enu

After installation you need to…

22 Comments

  1. doesn't work for mint 18.3, unmet dependencies:

    $ sudo apt-get install gtk2-engines-murrine:i386 libcanberra-gtk-module:i386
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    gtk2-engines-murrine:i386 : Depends: libcairo2:i386 (>= 1.2.4) but it is not going to be installed
    Depends: libgdk-pixbuf2.0-0:i386 (>= 2.22.0) but it is not going to be installed
    Depends: libglib2.0-0:i386 (>= 2.37.3) but it is not going to be installed
    Depends: libgtk2.0-0:i386 (>= 2.24.5-4) but it is not going to be installed
    Depends: libpangocairo-1.0-0:i386 (>= 1.14.0) but it is not going to be installed
    libcanberra-gtk-module:i386 : Depends: libcanberra-gtk0:i386 (>= 0.2) but it is not going to be installed
    Depends: libglib2.0-0:i386 (>= 2.32) but it is not going to be installed
    Depends: libgtk2.0-0:i386 (>= 2.24.5-4) but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

Leave a Reply

Your email address will not be published.


*