Ubuntu fix apt get dependencies error

Video is ready, Click Here to View ×

Use sudo apt-get remove to solve dependencies error.


  1. hy i got this type of what should i do next
    himani9@ubuntu:~$ sudo dpkg –audit
    The following packages have been unpacked but not yet configured.
    They must be configured using dpkg –configure or the configure
    menu option in dselect for them to work:
    simplescreenrecorder-lib:i386 feature-rich screen recorder that supports X11 and Op
    libavcodec54:i386 Libav codec library
    libgsm1:i386 Shared libraries for GSM speech compressor
    libva1:i386 Video Acceleration (VA) API for Linux — runtime
    libopenjpeg2:i386 JPEG 2000 image compression/decompression library
    libswscale2:i386 Libav video scaling library
    simplescreenrecorder feature-rich screen recorder that supports X11 and OpenGL
    libschroedinger-1.0-0:i386 library for encoding/decoding of Dirac video streams
    libopus0:i386 Opus codec runtime library
    libavutil52:i386 Libav utility library
    libavformat54:i386 Libav file format library
    libx264-142:i386 x264 video coding library

  2. man you are a life saver.Best tutorial ever for this issue.Far better than the other 'tech idiots' who were just mentioning to enter sudo apt-get install -f which apparently couldnt work because i had unmet packages.Thanks a lot man

Leave a Reply

Your email address will not be published.